Degraded Performance
Incident Report for FieldClock
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 14:31 PDT
Monitoring
One of our maintenance systems tried to perform a very expensive maintenance on our database. This caused a bit of a snowball effect that appears to have been resolved. We're keeping a close eye on things and do not expect further issues
Posted Oct 06, 2021 - 14:22 PDT
Investigating
We're currently investigating degraded performance of the Admin site, API, and Employee Portal.
Posted Oct 06, 2021 - 13:50 PDT
This incident affected: Admin Site, Employee Portal, and API.