Admin site not logging users in
Incident Report for FieldClock
Resolved
This incident has been resolved.
Posted Dec 16, 2020 - 19:20 PST
Monitoring
The fix is fully deployed and all systems are looking green. We're keeping an eye on the situation but do not expect any further disruption.
Posted Dec 16, 2020 - 18:07 PST
Identified
We believe we've found the issue. A change to the way AWS instances look up their metadata is preventing new API hosts from starting properly. We've identified a fix and are rolling out a test right now. If the test is successful, the system should return to healthy state very shortly.
Posted Dec 16, 2020 - 17:48 PST
Investigating
We have received reports and have confirmed that users are having trouble signing in to the admin site. We're investigating the root cause now.
Posted Dec 16, 2020 - 17:09 PST
This incident affected: Admin Site.