Slow Website Performance
Incident Report for FieldClock
Resolved
We're done with our tuning and measuring. The disruptions were minimal but very informative as we watched the health dashboards. Thanks for your patience if you were affected!
Posted Nov 27, 2023 - 15:00 PST
Monitoring
We are actively tuning some background configurations related to our incident from 2 weeks ago. This is resulting in occasional slowing of API and Admin Site. The system is stable and will return to the usual snappy performance momentarily.
Posted Nov 27, 2023 - 08:00 PST
This incident affected: Admin Site and API.