Servers experiencing timeouts
Incident Report for FieldClock
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 22:44 PDT
Monitoring
It appears that our main production database decided to kick off a maintenance task at an inopportune time. The maintenance task completed successfully, but it slowed down our whole system while it ran. Systems are returning to normal though still running slightly slower than usual as they clear through backlogged tasks.
Posted Aug 11, 2022 - 14:14 PDT
Investigating
We are currently investigating an issue of slow server response times. Some users may not be able to login, load various pages on the admin site, or perform certain actions.
Posted Aug 11, 2022 - 13:49 PDT
This incident affected: API.