Elevated Error Rates
Incident Report for FieldClock
Resolved
This incident has been resolved.
Posted Nov 17, 2023 - 10:55 PST
Monitoring
We've deployed a fix and API is operational again. We will post more information after a full review.
Posted Nov 17, 2023 - 10:13 PST
Update
API is currently unreachable. We see the issue and are working on a fix. Will update as soon as the fix is deployed and system is correcting.
Posted Nov 17, 2023 - 09:48 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 17, 2023 - 09:40 PST
Identified
We are seeing elevated error rates and "gateway timeout" notices. We're working on the problem now.

Mobile apps will continue to work in offline mode. We will have this resolved momentarily.
Posted Nov 17, 2023 - 09:35 PST
This incident affected: Admin Site and API.