Degraded website & api performance
Incident Report for FieldClock
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 13:52 PDT
Update
We've temporarily reverted recent changes to bring website and api back to normal function while we take a deeper look into the issue. Again, thank you for your patience.
Posted Sep 20, 2021 - 13:50 PDT
Investigating
We're currently investigating an issue where various Admin pages are popping errors. While we look into the issue, refreshing the page and/or trying again may temporarily resolve the issue and allow you to keep working. We apologize for the inconvenience and appreciate your patience while we look into it.
Posted Sep 20, 2021 - 13:03 PDT
This incident affected: Admin Site and API.