API Down
Incident Report for FieldClock
Resolved
This incident has been resolved.
Posted Jul 18, 2020 - 06:53 PDT
Monitoring
All affected servers have been replaced. Systems appear normal. We'll keep an eye on it...
Posted Jul 18, 2020 - 05:26 PDT
Identified
It looks like a routine security update that was applied to our database server fleet last night is causing servers to not connect to the back-end database. We have identified the issue and are replacing the affected servers now. We expect everything to be back to normal in a few minutes.
Posted Jul 18, 2020 - 05:15 PDT
This incident affected: Admin Site, FieldClock (iOS), FieldClock (Android), Kiosk (iOS), Kiosk (Android), Employee Portal, and API.