Slow responses from API
Incident Report for FieldClock
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 14:14 PDT
Monitoring
Resize is complete! Actual downtime was <2 minutes. Thanks for your patience and thanks for putting a record number of employees through our system!
Posted Jun 26, 2023 - 14:12 PDT
Identified
We're experiencing record load (more than projected!) and our primary DB is at capacity. We're resizing to a larger size which should resolve the issue. This will cause a brief outage and we'll be back online.
Posted Jun 26, 2023 - 13:56 PDT
Investigating
The FieldClock API is currently operating slowly and returning intermittent timeout errors. We're investigating the root cause.

Mobile apps will continue to work in normal operation but may return higher rates of sync errors
Posted Jun 26, 2023 - 13:39 PDT
This incident affected: Admin Site, Employee Portal, and API.