Elevated error reports
Incident Report for FieldClock
Resolved
This incident has been resolved.
Posted May 10, 2021 - 17:47 PDT
Monitoring
Some fixes have been deployed and it looks like we're out of the woods. We'll continue to keep an eye on the situation.
Posted May 10, 2021 - 17:04 PDT
Identified
It looks like one of our systems that calculates active job stats is getting a little aggressive and it's slowing down other parts of the system. Most systems are currently green but we're not fully out of the woods just yet. We're working on a permanent fix as you read this...
Posted May 10, 2021 - 15:08 PDT
Investigating
We're seeing a number of error reports. We're looking into this now and will have it sorted out ASAP.
Posted May 10, 2021 - 13:46 PDT
This incident affected: Admin Site and API.